Du bist nicht angemeldet.

WoW-Castle auf Facebook WoW-Castle auf YouTube WoW-Castle auf Twitter WoW-Castle als RSS-Feed

MaxSpace

Schüler

  • »MaxSpace« ist der Autor dieses Themas

Beiträge: 151

  • Private Nachricht senden

1

Sonntag, 21. Juni 2015, 21:55

Technikfrage

Mächtiges Technikproblem! :schaem:
Mir ist ein tierisches Mißgeschick passiert :dash: . Ich wollte mal was probieren und habe meinen Rechner ins Wohnzimmer geschleppt und an den Fernsehr per HDMI-Kabel angeschlossen. WoW, Minecraft, Portal usw. machten richtig Laune. :D Dann zum schlafen gehen, habe ich alles Beiseite geräumt. Dabei ist mir der Rechner aus der Hand gerutscht :fie: :doofy: . Am nächsten Tag getestet. Und...? ?( 8|
Nichts! :crazy: :bang_head2: :!: :!: :!: Der Rechner startete nicht. Platten (2 Stück) und DVD-Laufwerk laufen an :!: , auch alle Lüfert (Gehäuse, Prozessor und GraKa). Einen Diode auf dem Board leuchtet ebenfalls. Aber der Bildschirm bleibt Dunkel, bzw. es steht dort 'Signalkabel überprüfen'. Wenn gar keine Signalquellen angeschlossen sind, dann meldet sich der TV 1. Dass die HDMI-Auswahl gegraut ist und 2. steht da die Meldung: "Signalquelle überprüfen oder nicht angeschlossen."
Also scheint die GraKa in Ordnung zu sein. Sie kann nur kein Bild darstellen, weil sie keine Informationen bekommt.

Mein Verdacht :gruebel: : Das BIOS ist abgeraucht :cursing: !

Lange Rede, kurzer Sinn. Meine Frage an die Technikversierten:
Kann das BIOS durch einen Sturz zerstört werden?

Ich habe ein ASUS M4A87TD EVO Board. Als Prozessor arbeitet ein AMD Phenom II X6 1090T 3200 BE .
Könnte ich ein ASUS M5A97 EVO einbauen?
Das ist ein AM3+ Board mit AMD 970/SB950 Chipsatz. Mein jetziges ist glaube ich, ein AM3 mit AMD 870/SB850 Chipsatz.

Oder könnte ich für einen Bruchteil des Geldes bei E-Bay einen BIOS-Chipsatz kaufen und einsetzen?

Ich hoffe auf Eure Hilfe, damit ich wieder :gamer: kann. ^^ :vain:

yalathar

(Technik)

Beiträge: 80

Danksagungen: 3

  • Private Nachricht senden

2

Montag, 22. Juni 2015, 16:56

Hi,

das Wahrscheinlichste ist, dass sich ein Stecker, eine Steckkarte oder ein RAM-Riegel gelockert hat. Als Erstes solltest du gründlich (!) alle Steckverbindungen prüfen-- und ich meine wirklich alle. Das BIOS kann bei einem Sturz in dem Sinne keinen Schaden nehmen. Gibt der Rechner noch irgendwelches Piepsen von sich? Verfügt die Hauptplatine (Handbuch lesen!) über Diagnosefeatures (LEDs, POST-Anzeige, etc)?

Nachdem du alle Stecker überprüft hast und ein erneuter Testlauf wieder zu nichts führt, würde ich den Prozessorkühler demontieren und den Zustand des Sockels prüfen, da hier eine Menge Masse lokalisiert ist, die bei einem Sturz entsprechende Kräfte auf das Board wirken lässt (Achtung, für eine erneute Montage nach der Durchsicht brauchst du ein Reinigungsmittel und Wärmeleitpaste und das Wissen, wie man sie richtig aufträgt-- Im Zweifelsfall die Finger davon lassen). Ist auch hier alles in Ordnung, ist wahrscheinlich tatsächlich ein irreparabler Hardwareschaden eingetreten (Haarriss auf einer Platine o.ä.) welcher nur durch einen Komponententausch behoben werden kann. In dem Fall würde ich mich an einen guten PC-Laden in deiner Nähe wenden.

Achtung: Auch, wenn der PC auf den ersten Blick wieder zu funktionieren scheint nach obiger Überprüfung, kann es sein, dass dennoch ein Haarriss auf einer Platine ist. Sollte der PC danach häufiger Probleme machen (Freezes, Bluescreens, Datenverluste o.ä.) solltest du dich mit dem Gedanken anfreunden, dir einen neuen PC zuzulegen, wenn dir die Integrität deiner Daten etwas wert ist. Es können dann (leider) auch Folgeschäden auftreten, wenn du Pech hast. So können beispielsweise Keramik-Chipkondensatoren in SMD-Bauform durch Biegemomente kurzgeschlossen werden. Dieser Kurzschluss führt dann zum Kettensterben von Komponenten entlang des Pfades, und das ist nur eines von vielen möglichen Szenarien. Aber ich wünsche dir von alledem nichts, sondern hoffe, dass es nur ein Stecker ist.

Soweit meine Gedanken dazu (PC-Selbstschrauber seit Anno 1997).
“First they ignore you, then they laugh at you, then they fight you, then you win.”
(Mahatma Gandhi, 1869-1948)

MaxSpace

Schüler

  • »MaxSpace« ist der Autor dieses Themas

Beiträge: 151

  • Private Nachricht senden

3

Montag, 22. Juni 2015, 18:08

Stecker und RAM-Steine hatte ich schon
kontrolliert. Alles ok. Nur den Prozessor hatte ich noch nicht
runter, da ich keine Wärmeleitpaste griffbereit habe. Meine Rechner
baue ich, wie Du, auch selber zusammen.

Hatte heute bei Alternate angerufen und
gefragt ob ich ein AMD Phenom II Prozessor auf ein AM3+ Board setzen
kann. Die sagen ja. Allerdings bin ich mir nicht sicher, ob der Herr
am anderen Ende der Leitung mein Anliegen richtig verstanden hatte.

Mein eingebautes Board (M4A87TD EVO)
hat einen 850ger Chipsatz, während das ins Auge gefasste (M5A97 EVO
R2.0) einen 970ger Chipsatz hat.


Was mich an der ganzen Sache stutzig
macht, ist die Merkwürdigkeit, dass weder ein Boottext und nicht
einmal das ASUS Zeichen auf dem Bildschirm erscheint. Obwohl, wie
beschrieben, alle Lüfter laufen und der TV einen anderen Meldetext
zeigt, als wenn kein Signal ankommt.

Auch das Anlaufen der Platten ist
normal, geht aber darüber nicht hinaus.

killbill

Schüler

Beiträge: 65

  • Private Nachricht senden

4

Montag, 22. Juni 2015, 21:53

gabs da nicht immer den Tipp es dann mal mit der Minimalkonfiguration zu probieren?
Soweit ich mich erinnere, war das dann nur mit einem Ram und der Grafikkarte und den Rest erstmal alles abstecken und dann so testen und schauen was passiert.
Hab jetzt auf die schnelle nur das hier gefunden, inwiefern der brauchbar ist musst du entscheiden:
http://www.netzwelt.de/news/79458_3-ratg…en-loesung.html

Da du die Frage auch noch nicht beantwortet hast, gibt dein Computer noch ein Piepsen von sich, bzw. hat er das jemals?
Zu deiner Frage mit deinem Mainboard, soweit ich weiß laufen AM3 Prozessoren auf einem AM3+ Mainboard, aber ganz sicher bin ich mir da auch nicht, zur Not eben mal in einem der zahlreichen "PC" Foren vorbeischauen, da wird es bestimmt jemand wissen.

Hast du eigentlich auch schon probiert, ob die GraKa auch noch fest drinnen sitzt? Im Zweifel einfach nochmal ein und wieder ausbauen.
Bzw. hast du eventuell noch eine zweite GraKa zur Hand?

Ich habe hier noch etwas gefunden, das grafisch ansprechender ist :)
http://www.mydigitalhobby.de/pc-startet-…lmethode-hilft/

MaxSpace

Schüler

  • »MaxSpace« ist der Autor dieses Themas

Beiträge: 151

  • Private Nachricht senden

5

Dienstag, 23. Juni 2015, 17:53

Da du die Frage auch noch nicht beantwortet hast, gibt dein Computer noch ein Piepsen von sich, bzw. hat er das jemals?

Stimmt, die hatte ich noch nicht erwähnt.
Ja, er hat immer einmal gepiept. Jetzt nicht mehr.


Zu deiner Frage mit deinem Mainboard, soweit ich weiß laufen AM3 Prozessoren auf einem AM3+ Mainboard, aber ganz sicher bin ich mir da auch nicht, zur Not eben mal in einem der zahlreichen "PC" Foren vorbeischauen, da wird es bestimmt jemand wissen.
Laut den Jungs von Alternate sind die FX Modelle wohl abwärtskompatibel. Würde mich freuen, ein Kostenfaktor weniger. :D

Hast du eigentlich auch schon probiert, ob die GraKa auch noch fest drinnen sitzt? Im Zweifel einfach nochmal ein und wieder ausbauen.
Bzw. hast du eventuell noch eine zweite GraKa zur Hand?
GraKa hatte ich raus und wieder eingesetzt. Wie gesagt, der TV gibt mir eine andere Meldung, als wenn nichts angeschlossen ist oder angeschlossen und ausgeschaltet ist. Ein Signal scheint also da zusein. Nur halt keine Bilddaten. Wie auch. ^^

yalathar

(Technik)

Beiträge: 80

Danksagungen: 3

  • Private Nachricht senden

6

Dienstag, 23. Juni 2015, 19:05

Hm... also nach alledem wäre jetzt so eine Port 80-Diagnosekarte günstig. Aber sowas hast du sicher nicht rumliegen. Habe ich hier auch nicht. Wenn ein guter PC-Laden um die Ecke gut eingerichtet ist und sowas hat, würde ich an deiner Stelle mal dort hinfahren und mal alles schildern. Ich habe früher zwar auch gerne und viel an PCs geschraubt und wusste viel, aber mittlerweile fehlt mir so viel Zeit, dass ich auch nicht mehr jedes Detail weiß. Die sind aber, wenn sie "gut" sind, schon auf Zack und wissen sehr schnell, woran es liegen kann, und ob wir gerade irgend etwas ganz einfaches übersehen haben.

Schlimmstenfalls ist es eben wirklich ein Hardwareschaden. Pin gebrochen/gerissen, Haariss mit Leiterbahnunterbrechung auf einer Platine, kaputte Bauteile, die Möglichkeiten sind schier endlos. Am besten kommt man voran, wenn man wie Killbill schon geschrieben hat mal so eine Minimalkonfiguration laufen lässt und dann nacheinander alle Komponenten testweise tauscht. Da du aber wohl nicht alles in X-facher Form einfach so herumliegen hast, würde sich auch hier wieder ein PC-Laden anbieten.

Ist keiner in der Nähe, bleibt dir wohl nur, auf Verdacht mal eine neue Hauptplatine zu bestellen. Ich würde mal vermuten oder erwarten, dass dort die Wahrscheinlichkeit für Schäden am höchsten ist. Aber das ist reine Spekulation und du hast natürlich das Risiko, Geld auszugeben und hinterher immer noch ohne funktionsfähigen PC dazustehen.

Mir fällt gerade aber auch nichts mehr ein, nach allem, was du geschildert hast. Es ist wohl kein einfacher Fall von "Stecker locker". Da ist offenbar etwas zu Bruch gegangen-- leider.

Piepst der Rechner, wenn du NUR das Mainboard mit Prozessor betreibst, also ohne Grafikkarte und Laufwerke? Ggf. auch mal ohne Ram probieren. Wenn es da etwas piepst, wäre zumindest das Board vermutlich noch in Ordnung. Ansonsten ist es entweder Netzteil, CPU oder das Board, wobei das Board die höchste "Todeswahrscheinlichkeit" hat.
“First they ignore you, then they laugh at you, then they fight you, then you win.”
(Mahatma Gandhi, 1869-1948)

TheMario22

Anfänger

Beiträge: 1

  • Private Nachricht senden

7

Montag, 13. Juli 2015, 18:38

Kann Passieren muss aber nicht.

Also in meiner Jahrelangen LAN-Party Erfahrung ist mir dies auch passiert habe ein X4 aber ich hatte das Problem auch ich würde mich hinstellen wieder einmal so habe ich es Gemacht PC auf alles Raus und das ding neu zusammenschrauben mit den Gleichen Teilen wenn du ein "großen" CPU Kühler hast dann kann es sein durch den anpress Druck des Kühlers zu ein riss gekommen sein könnte in Board aber wenn du nix Optisch erkennst dann kann nur ein Fachmann helfen (ich bin keiner ich baue PC's zusammen aber nicht Profi mässig) Mein Rat/Tipp wie oben gesagt auf raus rein system und Kaufe dir bitte immer mal WLP (Wärmeleitpaste) sollte man immer parat haben falls mal so ein manör passiert und wenn ein Mainboard riss ist Hausrat Versicherung.

PS: Die Gefunden Rechtsschreibfehler und Grammitk wer berichtigen mir egal.

MFG
TheMario22

MaxSpace

Schüler

  • »MaxSpace« ist der Autor dieses Themas

Beiträge: 151

  • Private Nachricht senden

8

Donnerstag, 30. Juli 2015, 20:34

Update

Hier mal ein Update. ;) 8)

Das Mainboard hatte ein weg. Mein Prozessor (Phenom II) läuft auch auf einem AM3+ Board. Ich hatte mir nur soviel Zeit gelassen, weil ich Angst hatte, dass die Platten auch einen Schaden genommen hatten. :blackeye: Aber zu meinem Glück, alles heil.
Allerdings gab es da einen Schreckensmoment. Windows zeigte mir sein berühmten blauen Bildschirm. :monster: Aber nach einem Tag herumdoktoren und Google befragen hat mir c't die Antwort geliefert. Die Fehlermeldung stop: 0x07b sagte einfach nur aus, dass im BIOS der SATA-Treiber auf AHCI steht. Hatte ja ein Mainboardwechsel, und da ist AHCI voreingestellt. :pardon: Windows startet aber mit IDE-Treiber. Ergo, harmonierte es nicht miteinander. Fehler erkannt und behoben. Hier der Artikel für die Interessierten.

Rechner läuft und demnächst bin ich wieder man auf dem Server. :juhu:

Social Bookmarks