Du bist nicht angemeldet.

WoW-Castle auf Facebook WoW-Castle auf YouTube WoW-Castle auf Twitter WoW-Castle als RSS-Feed

Shuryoka

unregistriert

1

14.05.2009, 14:35

Patchen

Hi da ich die erfreuliche Nachricht gehört habe das wir auf 3.0.9 patchen habe ich sofort angefangen mir die Patches schonmal downzuloaden.. da ist mir auf gefallen das bei dieser Seite:
http://wowsource.4players.de/downloadspatches.php
es ja bis 3.0.9 geht aber der folgepatch die version 3.0.8 benötigt um auf 3.1 zu patchen. Da habe ich mich gefragt wie man dies anstellen soll da man ja schon auf 3.0.9 gepatcht hat und wenn wir hier in ferner ZUkunft auch auf 3.1 patchen würden hätten wir glaube ich größere Probleme oder irre ich mich da?

2

14.05.2009, 18:51

Da brauchste dir meiner Auffassung nach keine Gedanken darüber zu machen, denn es sind dort immer nur die Minimal-Anforderungen angegeben. Wenn also da steht, dass für 3.1 die Version 3.0.8 benötigt wird, dann kannst du auch davon ausgehen, dass das auch von einer 3.0.9 geht, denn diese enthält ja schließlich auch eine 3.0.8, das nennt man meist auch Abwärtskompatibilität.

Social Bookmarks